Author Topic: Requesting Help with Dedicated Server issue(Server not running)  (Read 278 times)

OldManGaming

  • Newbie
  • *
  • Status:
    Offline
    Posts:
    4
    • View Profile
Hi,

I have a pc that I am using as a dedicated server, did a clean install so nothings on it, but before I did the clean install, was trying to get it working, and for whtever reason I cant get port 27000 to 27031 to open.

I ensured its port forwarded  in the router, made sure firewall is allowing it through.  Also disabled IPV6 as a test and ensured the ini file on server config matched.  No luck in getting the server up.  Any help is greatly appreciated.

OldManGaming
#4121

Is my discord if you wish to instant message me for faster response.  Thanks

Server is not an official server machine but an old gaming pc reformatted to be used as a dedicate Avorion server.  Nothing is running on it cept for Windows 10 Home and an antivirus(I am not efficient enough with Linux to use that on the server)

FX 8350
16GB ddr3 ram
500GB harddrive
FX990 motherboard
HyperEvo212 cpu fan
Removed the aftermarket GPU as its not needed anymore, using old outdated xfx8780. 

Used to host 7d2d on this same setup for 15 players without issue, so hoping it can support 10 to 20 players here.
« Last Edit: February 22, 2019, 06:11:16 AM by OldManGaming »



unbekannt1984

  • Full Member
  • ***
  • Status:
    Offline
    Posts:
    164
    • View Profile
on: February 22, 2019, 11:37:27 AM
Hi,

Server is not an official server machine but an old gaming pc reformatted to be used as a dedicate Avorion server.  Nothing is running on it cept for Windows 10 Home and an antivirus(I am not efficient enough with Linux to use that on the server)
which antivirus-software?

Another thing that always causes trouble on Windows-PCs is the Firewall (yes, if you didn't install one yourself, there is a weird Firewall that ships with Windows). It's better to install something that is more user-friendly, maybe Zone-Alarm Firewall free?
Make sure Avorion (and also the Avorion-Server) has got the needed permissions to communicate within your local network and to the internet.



Zhrocknian

  • Newbie
  • *
  • Status:
    Offline
    Posts:
    11
    • View Profile
I am having the same issue with being unable to open those ports.

canyouseeme.org says they aren't open, no matter what I've tried. 

Even the DMZ bypass does nothing. 

I'm starting to think that the router (Bell Hub 3000) is to blame. 

Unless anyone has a better idea, my only idea left is to buy a new router.