Author Topic: modify entire ship... button + no color = doesn't work  (Read 258 times)

Ganjavinchi

  • Newbie
  • *
  • Status:
    Offline
    Posts:
    8
    • View Profile
Hello, is anybody here familiar with issues regarding the modify entire ship button?

short:

modify entire ship + default color (no color) = doesn't work
modify entire ship + any other color = does work
__________________________________

I am using the progenitor class star destroyer available on the steam workshop.

My issue is when I press the modify entire ship button and choose a color everything works fine. I dyed everything to black, worked a little on it... but the ship is 48k blocks.

I would rather not dye every single piece of hologram and glow to a colour I like, I don't want them to all be black anymore, when I try pressing the modify entire ship button + 'NO COLOR' options, the ship stays all whatever color it is .

I'm able to modify entire ship + ANY other of the hundreds of colours perfectly fine but when I try to undye my ship... it does not work.

now I am stuck with thousands of pieces of my ship that aren't the way I wanted them to look and I can't undo any of it. I could start with 48k white pieces I guess and dye everything the way I want it to be down to the smallest piece but... I would rather just go with the default colours.... but I can't.
« Last Edit: March 27, 2019, 05:32:04 PM by Ganjavinchi »



Schiebi

  • Developer
  • *
  • Status:
    Offline
    Posts:
    10
    • View Profile
on: March 28, 2019, 10:13:24 AM
You can apply the original design from the workshop. That would reset the colors to the default colors of the original Workshop ship.



Ganjavinchi

  • Newbie
  • *
  • Status:
    Offline
    Posts:
    8
    • View Profile
on: March 28, 2019, 03:15:11 PM
I have made a few thousands of changes to this design I am working on. Its original design is by a guy called Arakiss on the steam community he's a genius (I wasn't planning on it but he gave me permission to even upload the finished version when I am done changing it).

I would go back to the original workshop design for the colours... but I shouldn't need to. The default colour of a block should be working, I should not have to use the saved design from the workshop, I should be able to undye all 50k pieces lol. I know I have like 8 selectable colours that are named 'no colour' and they work when I try individual pieces, but modify entire ship + no color doesn't work.

this is in the beta branch by the way I was hoping an admin would see this and move to the beta branch bug section but I guess this forum isn't very active :/
« Last Edit: March 28, 2019, 03:17:37 PM by Ganjavinchi »