Author Topic: Second Monitor  (Read 180 times)

DJ3vil

  • Newbie
  • *
  • Status:
    Offline
    Posts:
    1
    • View Profile
on: June 10, 2019, 04:59:10 PM
Hey there, i noticed some I sue with my Second Monitor. Every time i start the Game the Second Monitor goes on/off. Also the game is laggy af.
Its in Fullscreen and Borderless. In Frame Mode it works good!

Any Idea, i dont want always turn off my other Monitors


Win 10 Pro 1809
EVGA GTX 1080 
Gigabyte Aorus z370 Ultra Gaming
i7 8700K @3.7ghz
32GB DDR4 2400mhz
Intel Optane
Samsung 970 Evo
« Last Edit: June 10, 2019, 05:14:20 PM by DJ3vil »



SneakyTacts

  • Full Member
  • ***
  • Status:
    Offline
    Posts:
    105
    • View Profile
on: June 22, 2019, 10:53:13 PM
I wouldn't know, myself, but I searched for "steam second monitor turning on and off" and found this first-result steam page. https://steamcommunity.com/app/377160/discussions/0/496881136900226528/

Some replies (about another game and from 2015) that might be of help:
Spoiler: show
Quote
Originally posted by The Dude:
Far out.

I had massive screen tearing too, it was fixed by forcing vsync OFF in the ini file, set the FPS cap to 55 (monitor refresh is 60) turned off AA in the game and set the card settings to override to max AA supersampling, also set the card to override game settings on tesselation to 16x. After that, looks amazing and no more tearing.

I'm running an AMD R9 290, not sure how all that will translate over to Nvidia, but good luck man.
Thanks Duder, I can figure out how to get all that done on Nvidia.

I did find a slightly easier way around it though by changing a setting in the Nvidia control panel relating to the monitor aspect ratio, so it's really copacetic now. Desktop is still really tied together well and the game is fully Zen with that ;)

Thanks again for your help, keep on abiding
EndOfReply----- ----- ----- ----- ----- ----- ----- -----
Bro, you can't just say "by changing a setting in Nvidia control panel" and not say what it is. What was it that you changed? Please provide some details, bro. Thanks.
EndOfReply----- ----- ----- ----- ----- ----- ----- -----
NVidia Control Panel -> Display -> Adjust desktop size and position -> Scaling

Under this menu set Both monitors to Full-screen and be sure to check the
"Override the scaling mode set by games and programs" box.

Don't forget to hit apply.

I met with limited success with this so your mileage may vary. Your best bet is to follow The Dudes advice and kiss Aero theme goodbye


Hope this helps! You really should just look at the page yourself or try my Google search.