Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cepheni

Pages: [1] 2 3 ... 23
1
Bugs / Re: Incorrect low memory warning on linux
« on: May 20, 2019, 03:41:23 PM »
hi there,

Could you make a screenshot of your htop when the Avorion warning comes up?  What linux are you running?

2
Bugs / Re: Dialog title goes out of dialog window (needs scaling)
« on: April 30, 2019, 04:01:42 PM »
mh, that would be quite hard for us to do. In this case there's an easier solution though: You can add a linebreak into your translation with "\n" (without the quotes). Although that doesn't exactly solve the issue, it sure helps to make it look nicer!

3
Bugs / Re: Missing icons
« on: April 23, 2019, 01:47:29 PM »
Are the textures still missing?
Which menu are you talking about when you say textures are missing? Maybe we did forget to change the links, but for that I'd need to know where I should look :)

4
Bugs / Re: 5 Point Defense Cannons combine into a Chaingun?
« on: April 23, 2019, 01:35:05 PM »
That error has been fixed with version 0.20.
You could take a look into researchstation.lua yourself, if you want to fix this locally.

5
Bugs / Re: Crashing to desktop at total random.
« on: April 23, 2019, 11:31:49 AM »
Hi!

We're currently getting a lot of reports of crashes on AMD Ryzen architectures. We're already looking for the cause.

Could you please give us your client and server logs? You can find them by typing "%appdata%\Avorion" (without quotes) into your file browser. The more information we have the easier it'll be to pinpoint that error :)

6
Multiplayer / Re: How to find server with ship after long break
« on: April 10, 2019, 03:49:27 PM »
Yeah, in your appdata folder are all files that we use to save information about your player. So all ship-blueprints, all client settings and your screenshots.

Your current ships and the sectors visited are saved server-side. So if you connect with the same Steam ID and user name you should have access to all your stuff.
This is only true of course, if they didn't reset the server in the meantime or delete your player file.

7
Troubleshooting / Re: Own trading station not trading?
« on: April 10, 2019, 02:02:07 PM »
So I took your galaxy and tried for myself: The selling and buying for 0 credits is normal, as you as the player that belongs to the alliance the station belongs to are supposed to be able to take trading goods as needed without paying.  You have lots of stations with 0 stock of something, but none have 0 capacity.  So for me it looks like everything is working as intended.

What does the flushtrader.lua file do that you added to the server? Is that maybe the problem, why no traders come to your trading post to sell goods?

8
Troubleshooting / Re: Own trading station not trading?
« on: April 10, 2019, 11:54:46 AM »
Thank you for the galaxy :)

9
Multiplayer / Re: How to find server with ship after long break
« on: April 10, 2019, 10:29:32 AM »
If you have a suspicion of which server it could have been, you can ask one of the admins to search their logfiles for your Steam ID or user name.

10
Troubleshooting / Re: Crash on loading
« on: April 08, 2019, 05:21:56 PM »
Good catch on that! Could you tell us which launchers where causing the issue? 

11
Bugs / Re: Armed turret using 1 armed and 1 unarmed slot.
« on: April 08, 2019, 05:12:11 PM »
If you happen to come across something like this, could you please send us your galaxy and all we need to know to support@avorion.net? A few screenshots like OP did and which ship you're flying would be perfect :) Thank you in advance!

12
Troubleshooting / Re: No ships loading in designer
« on: April 08, 2019, 04:45:21 PM »
Could you post your client log?

13
Troubleshooting / Re: Own trading station not trading?
« on: April 05, 2019, 10:26:57 AM »
Mh, that sounds weird. Could you give us the galaxy to test this ourselves?

Do you have active trading checked, i.e. did you set the station to actively request traders?

14
Troubleshooting / Re: No ships loading in designer
« on: April 05, 2019, 10:07:23 AM »
Did you copy your player files and more importantly the ships directory as well? It would be located in %Appdata%\Avorion\ships (.avorion/ships on Linux).

15
Bugs / Re: Game Won't Launch
« on: March 22, 2019, 10:38:26 AM »
The log shows no errors besides that it's cut off at the end. Can you describe to me how far in the loading process this happens? Do you see the black splash with the boxelware logo? Or does it go even further, so that you see the main menu?

White screen is usually Windows thinking that the application doesn't respond anymore. Sometimes giving it time can solve this.

Pages: [1] 2 3 ... 23